summaryrefslogtreecommitdiff
path: root/gui-apps/wlsunset/wlsunset-0.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gui-apps/wlsunset/wlsunset-0.3.0.ebuild')
-rw-r--r--gui-apps/wlsunset/wlsunset-0.3.0.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/gui-apps/wlsunset/wlsunset-0.3.0.ebuild b/gui-apps/wlsunset/wlsunset-0.3.0.ebuild
deleted file mode 100644
index 3a80af2..0000000
--- a/gui-apps/wlsunset/wlsunset-0.3.0.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 2021-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit meson
-
-if [[ "${PV}" == 9999 ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://git.sr.ht/~kennylevinsen/wlsunset"
-else
- KEYWORDS="~amd64"
- SRC_URI="https://git.sr.ht/~kennylevinsen/wlsunset/archive/${PV}.tar.gz -> ${P}.tar.gz"
-fi
-
-DESCRIPTION="Day/night gamma adjustments for Wayland"
-HOMEPAGE="https://sr.ht/~kennylevinsen/wlsunset/"
-LICENSE="MIT"
-SLOT="0"
-
-BDEPEND="
- app-text/scdoc
- dev-util/wayland-scanner
-"
-RDEPEND="dev-libs/wayland"
-DEPEND="
- ${RDEPEND}
- dev-libs/wayland-protocols
-"
-
-src_configure() {
- local emesonargs=(
- -Dwerror=false
- -Dman-pages=enabled
- )
-
- meson_src_configure
-}