summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* fix pkgcheck issuesHEADmasterAlex Xu (Hello71)35 hours8-8/+7
|
* gitignore: ignore md5-cacheAlex Xu (Hello71)2 days1-0/+1
|
* media-fonts/noto-emoji: add BDEPEND=unzipAlex Xu (Hello71)2 days1-0/+4
|
* dev-java/openj9-openjdk: upgrade to 0.33.0Alex Xu (Hello71)2 days7-113/+55
|
* games-rpg/runescape-launcher-launcher: fix openssl-compat depAlex Xu (Hello71)4 days1-1/+1
|
* dev-java/openj9-openjdk-jre-bin: upgrade to 0.33.0Alex Xu (Hello71)4 days3-6/+6
|
* dev-java/openj9-openjdk-bin: upgrade to 0.33.0Alex Xu (Hello71)4 days3-12/+12
|
* gui-apps/gammastep: upgrade to 2.0.8Alex Xu (Hello71)4 days2-1/+1
|
* virtualwl.eclass: don't use nonfatalAlex Xu (Hello71)4 days1-14/+1
| | | | not required anymore now that we use pipe monitoring
* www-client/firefox: sync ::gentooAlex Xu (Hello71)4 days2-100/+105
|
* media-gfx/imagemagick: sync ::gentooAlex Xu (Hello71)2022-07-272-32/+37
|
* www-client/firefox: sync ::gentooAlex Xu (Hello71)2022-07-273-109/+105
|
* virtualwl.eclass: use blocking read instead of killAlex Xu (Hello71)2022-07-271-2/+3
|
* dev-qt/qtgui: sync ::gentooAlex Xu (Hello71)2022-07-232-3/+4
|
* app-arch/7-zip: upgrade to 22.0.1Alex Xu (Hello71)2022-07-192-1/+1
|
* www-client/firefox: sync ::gentooAlex Xu (Hello71)2022-07-192-101/+101
|
* dev-libs/openssl: upgrade to 3.0.5Alex Xu (Hello71)2022-07-053-4/+28
|
* www-client/firefox: syncAlex Xu (Hello71)2022-06-282-103/+104
|
* dev-libs/openssl: syncAlex Xu (Hello71)2022-06-281-11/+19
|
* sys-fs/ncdu: dropAlex Xu (Hello71)2022-06-264-35/+0
|
* dev-libs/openssl-compat: dropAlex Xu (Hello71)2022-06-266-517/+0
|
* media-fonts/source-pro: arch -> ~archAlex Xu (Hello71)2022-06-261-1/+1
|
* media-video/rav1e: dropAlex Xu (Hello71)2022-06-263-431/+0
|
* app-crypt/openpgp-keys-runescape: dropAlex Xu (Hello71)2022-06-263-29/+0
| | | | not used anymore
* gui-apps/swaybg: dropAlex Xu (Hello71)2022-06-264-115/+0
|
* dev-libs/libdwarf: upgrade to 0.4.1Alex Xu (Hello71)2022-06-252-1/+1
|
* app-arch/7-zip: upgrade to 22.00Alex Xu (Hello71)2022-06-222-1/+1
|
* www-client/firefox: import from ::gentoo, add virtualwlAlex Xu (Hello71)2022-06-1910-0/+1918
|
* virtualwl.eclass: new eclassAlex Xu (Hello71)2022-06-191-0/+115
| | | | for firefox pgo
* gui-wm/tinywl: new packageAlex Xu (Hello71)2022-06-194-0/+112
| | | | used for virtualwl.eclass
* dev-qt/qtgui: sync ::gentooAlex Xu (Hello71)2022-06-191-5/+1
|
* package.mask: remove app-text/pdfsizeoptAlex Xu (Hello71)2022-06-191-3/+0
|
* dev-java/openj9-openjdk{,-jre}-bin: clean ManifestAlex Xu (Hello71)2022-06-182-6/+0
|
* games-rpg/runescape-launcher-launcher: quote variables to appease repomanAlex Xu (Hello71)2022-06-181-2/+2
|
* dev-dotnet/dotnet-runtime-bin: add metadata.xmlAlex Xu (Hello71)2022-06-181-0/+19
|
* dev-java/openj9-openjdk{,-jre}-bin: remove s390 supportAlex Xu (Hello71)2022-06-184-8/+4
| | | | not keyworded on java deps in ::gentoo
* app-text/zathura: update ManifestAlex Xu (Hello71)2022-06-181-1/+1
|
* media-video/ffmpeg: remove unused ManifestAlex Xu (Hello71)2022-06-181-4/+0
|
* dev-libs/openssl-compat: fixesAlex Xu (Hello71)2022-06-182-1/+13
|
* app-text/pdfsizeopt: dropAlex Xu (Hello71)2022-06-182-45/+0
| | | | unmaintained upstream, python 2.7 not really supported anymore in gentoo
* */*/metadata.xml: add missing USE flagsAlex Xu (Hello71)2022-06-183-0/+4
|
* media-video/ffmpeg: sync ::gentooAlex Xu (Hello71)2022-06-182-2/+13
|
* dev-qt/qtgui: sync ::gentooAlex Xu (Hello71)2022-06-172-2/+2
|
* dev-util/android-udev-rules: upgrade to 20220611Alex Xu (Hello71)2022-06-172-1/+1
|
* dev-qt/qtgui: syncAlex Xu (Hello71)2022-06-092-2/+2
|
* dev-libs/openssl-compat: upgrade to 1.1.1o, sync ::gentooAlex Xu (Hello71)2022-06-072-14/+42
|
* dev-dotnet/dotnet-runtime-bin: upgrade to 3.1.25, 6.0.5Alex Xu (Hello71)2022-06-073-6/+6
|
* app-text/evince: dropAlex Xu (Hello71)2022-06-074-164/+0
|
* sys-fs/ncdu: upgrade to 2.1.2Alex Xu (Hello71)2022-06-073-5/+3
|
* dev-lang/zig: upgrade to 0.9.1, sync ::gentooAlex Xu (Hello71)2022-06-074-8/+38
|